<!doctype html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-ca" lang="en-ca" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    <base href="https://okotoksonline.com/local/new-canada-food-guide-to-be-released-tuesday" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="okotoks, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Jessica Giles" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://okotoksonline.com/local/new-canada-food-guide-to-be-released-tuesday" />
	<meta name="twitter:title" content="New Canada Food Guide Released Tuesday - OkotoksOnline.com" />
	<meta name="twitter:description" content="OkotoksOnline.com is Okotoks&amp;#039; only source for community news and information such as weather and news." />
	<meta name="description" content="OkotoksOnline.com is Okotoks' only source for community news and information such as weather and news." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>New Canada Food Guide Released Tuesday - OkotoksOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/oko-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 303px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"e462d3f32df7d201e293f08f17085e78","system.paths":{"root":"","base":""},"system.keepalive":{"interval":300000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="https://okotoksonline.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/system/js/core.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
var cs_module_append_url = "";(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1769484753343914&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="OkotoksOnline News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="OkotoksOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="OkotoksOnline Ag News" />
	<link href="/component/obrss/eagle-100" rel="alternate" type="application/atom+xml" title="Eagle 100.9 FM" />
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="1769484753343914"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="New Canada Food Guide Released Tuesday - OkotoksOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://okotoksonline.com/local/new-canada-food-guide-to-be-released-tuesday"/>
	<meta property="og:site_name" content="OkotoksOnline.com"/>
	<meta property="og:description" content="Canada&#039;s new Food Guide which has sparked debate among stakeholders. Foothills Member of Parliament, John Barlow, says there wasn&#039;t a proper consultation held on the guide which will push Canadians away from animal proteins and towards a..."/>
	<meta property="og:image" content="https://okotoksonline.com/http://okotoksonline.com/images/stories/ag-news/b2a0682452.jpeg"/>
	<meta property="og:description" content="OkotoksOnline.com is Okotoks&#039; only source for community news and information such as weather and news."/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat170818.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn181210.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="OkotoksOnline News" href="http://okotoksonline.com/rss/news" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH68MPD');</script>
<!-- End Google Tag Manager -->


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'okotoksonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-49', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
  
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3278"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos2/oko-logo.svg">
         <img srcset="/images/logos2/oko-logo.png" alt="OkotoksOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://okotoksonline.com/weather">
            <div class="temperature">
                2&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://okotoksonline.com/weather">
						</a>
			<a href="https://okotoksonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/eagle-1009" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 100']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1375 parent" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1376" >

            <a class="item" href="/w/okotoks"  >

                                Okotoks
            </a>


                    </li>
                                                                                                                                                                <li class="item1377" >

            <a class="item" href="/w/strathmore"  >

                                Strathmore
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/okotoks" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/eagle-1009"  >

                                The Eagle 100.9
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="50" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2529"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-CA" />
	<h2 itemprop="name">
							<a href="/local/new-canada-food-guide-to-be-released-tuesday" itemprop="url"> New Canada Food Guide Released Tuesday</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/new-canada-food-guide-to-be-released-tuesday?tmpl=component&amp;print=1&amp;layout=default" title="Print article < New Canada Food Guide Released Tuesday >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2019-01-20T10:58:40-07:00" itemprop="datePublished">
			Published: Sunday, 20 January 2019 10:58		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Jessica Giles</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
		src="http://okotoksonline.com/images/stories/ag-news/b2a0682452.jpeg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<div>
<div itemprop="articleBody">
<p>Canada's new Food Guide which has sparked debate among stakeholders.</p>
<p>Foothills Member of Parliament, John Barlow, says there wasn't a proper consultation held on the guide which will push Canadians away from animal proteins and towards a plant-based diet.</p>
<p>"They only wanted people to testify who were going to give them the answers they wanted to hear, so our stakeholders, our farmers and health care professionals who brought a different perspective and viewpoint that was going to be based on true science, were not allowed to testify to that Committee."</p>
<p>Barlow says last Spring, the Liberal Government agreed to hear three additional stakeholders concerned about the revisions to the Food Guide, but they were purposefully left to the end of the session, knowing the session would end before they could appear before the Committee.</p>
<p>He says, they have received letters from over 700 physicians and health care professionals voicing their concerns the new Food Guide will not be healthy.</p>
<p>Barlow worries the Food Guide also gives diet recommendations made with regards to environmental impact and carbon footprints, which he says is not what the federal document is intended for.</p>
<p>"To make that ideological decision to not base the Canada Food Guide on science, health, data and nutrition and base that on this activism when it comes to the environment, is the wrong decision to make."</p>
<p>Barlow says encouraging people to eat less meat in this number one downloaded document off the Government of Canada website will also have a ripple effect on ranchers.</p>
<p itemprop="name"><em>Read more:<a itemprop="url" href="https://www.highriveronline.com/ag-news/dairy-farmers-of-canada-question-the-new-food-guide"> Dairy Farmers of Canada Questions The New Food Guide</a></em></p>
<p itemprop="name"><em>Read more:<a itemprop="url" href="https://www.highriveronline.com/ag-news/doctor-questions-motives-behind-new-canada-food-guide"> Doctor Questions Motives Behind New Canada Food Guide</a></em></p>
<p><em>Questions, comments, or story ideas? Email us at <a href="/cdn-cgi/l/email-protection#39575c4e4a795652564d56524a56575550575c175a5654"><span class="__cf_email__" data-cfemail="f39d968480b39c989c879c98809c9d9f9a9d96dd909c9e">[email&#160;protected]</span></a></em></p>
</div>
</div> </div>




<ul class="pager pagenav">
	<li class="previous">
    <span class="heading">Previous</span>
		<a href="/local/turner-valley-s-mayor-unhappy-with-skewed-cfib-spending-numbers" rel="prev">
			Turner Valley's Mayor Unhappy With "Skewed" CFIB Spending Numbers		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/alberta-advantage-in-the-running-for-spring-election" rel="next">
			Alberta Advantage In The Running For Spring Election		</a>
	</li>
</ul>
	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://okotoksonline.com/local/new-canada-food-guide-to-be-released-tuesday" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home bb1">
<ins data-revive-zoneid="2533" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/millarville-woman-starts-letter-writing-contest-with-home-as-winning-prize"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-26fab50450407eb710989edc68591d71.jpg" width="134" height="100" title="Photo supplied by Alla Wagner" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/millarville-woman-starts-letter-writing-contest-with-home-as-winning-prize">Millarville Woman Starts Letter Writing Contest With Home As Winning Prize</a></h4>
		
		
				<div class="allmode-text">A woman in Millarville is spending her days reading letters pouring in from citizens who would like to be chosen to win her home in a letter writing contest. Alla Wagner says she was looking for&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/turner-valley-s-mayor-unhappy-with-skewed-cfib-spending-numbers"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-adcb647df5309fb09875a7517f1548a3.jpg" width="134" height="100" title="The Town of Turner Valley is at odds with the CFIB over a report showing the town's operational spending increased over 800% from 2006 to 2016." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/turner-valley-s-mayor-unhappy-with-skewed-cfib-spending-numbers">Turner Valley's Mayor Unhappy With "Skewed" CFIB Spending Numbers</a></h4>
		
		
				<div class="allmode-text">The Town of Turner Valley, and in particular it's Mayor Gary Rowntree are less than impressed with the latest Canadian Federation of Independent Business report on municipal spending. The report&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2531"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/new-canada-food-guide-to-be-released-tuesday"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fokotoksonline.com%2Fimages%2Fstories%2Fag-news%2Fb2a0682452.jpeg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-canada-food-guide-to-be-released-tuesday">New Canada Food Guide Released Tuesday</a></h4>
		
		
				<div class="allmode-text">Canada's new Food Guide which has sparked debate among stakeholders. Foothills Member of Parliament, John Barlow, says there wasn't a proper consultation held on the guide which will push Canadians&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/alberta-advantage-in-the-running-for-spring-election"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-98a3d327a8dbe55b2bbe51c68382a5e0.jpg" width="134" height="100" title="Marilyn Burns, Leader for the Alberta Advantage Party. Photo supplied by Marilyn Burns" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/alberta-advantage-in-the-running-for-spring-election">Alberta Advantage In The Running For Spring Election</a></h4>
		
		
				<div class="allmode-text">Alberta voters are awaiting the announcement of a spring provincial election, and will have another option to look at in the Alberta Advantage Party. Marilyn Burns, Leader for the Alberta Advantage&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home bb2">
<ins data-revive-zoneid="2534" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/despite-hazy-skies-lunar-eclipse-doesn-t-disappoint"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-adc48d32b3d60a751bb3f27c4215b366.jpg" width="134" height="100" title="The moon passing through the Earth's shadow arond 9 o'clock Sunday night. Photo's courtesy Robin Alexander." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/despite-hazy-skies-lunar-eclipse-doesn-t-disappoint">Despite Hazy Skies Lunar Eclipse Doesn't Disappoint</a></h4>
		
		
				<div class="allmode-text">It may not have been spectacularly clear for the lunar eclipse Sunday, January 20, but you could still get a pretty good show as the moon passed through the earths shadow. James Durbano with the Big&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/okotoks-rcmp-respond-to-youth-struck-by-vehicle"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8d46b83f9befbf11551731687233df0a.jpg" width="134" height="100" title="Okotoks RCMP and Okotoks Municipal Enforcement on scene at the intersection of Crystal Ridge Drive and Banister Drive." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/okotoks-rcmp-respond-to-youth-struck-by-vehicle">Okotoks RCMP Respond To Youth Struck By Vehicle</a></h4>
		
		
				<div class="allmode-text">Okotoks RCMP and Okotoks Municipal Enforcement responded to a youth that was struck by a vehicle on Mon. Jan. 21. Around 3:30 p-m, the collision took place at the intersection of Crystal Ridge Drive&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4237"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/okotoks-rcmp-make-arrest-in-case-involving-counterfeit-money"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-16b9e1c2ed6b50479e13510381f65f8c.jpg" width="134" height="100" title="Petro-Canada in Aldersyde." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/okotoks-rcmp-make-arrest-in-case-involving-counterfeit-money">Okotoks RCMP Make Arrest In Case Involving Counterfeit Money</a></h4>
		
		
				<div class="allmode-text">Okotoks RCMP say they have laid charges against a man for the use of counterfeit money. Police conducted an investigation Jan. 1- 18 following a case where fake American money was used at the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/high-river-rcmp-investigating-vehicle-that-crashed-through-rural-gate"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-acb509d5d1dad297445e79099af1719e.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/high-river-rcmp-investigating-vehicle-that-crashed-through-rural-gate">High River RCMP Investigating Vehicle That Crashed Through Rural Gate</a></h4>
		
		
				<div class="allmode-text">High River RCMP are turning to the public for help after a vehicle crashed through a residential gate west of the town. On Jan. 20 around 9:30 p.m., an unidentified vehicle barrelled through the&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home bb3">
<ins data-revive-zoneid="2534" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/exam-season-in-full-swing"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-30025b034ca553219bfc9ee5a7fd8322.jpg" width="134" height="100" title="Photo courtesy of Holy Trinity Academy Facebook page" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/exam-season-in-full-swing">Exam Season in Full Swing</a></h4>
		
		
				<div class="allmode-text">It's that time of the semester where students must face final exams. Grade 12 students, in particular, can feel intense pressure this time of year, due to diploma exams. Local teacher at Holy Trinity&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/alberta-woman-arrested-in-manitoba-facing-animal-cruelty-charge"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-69add00608c2e43cbf6c0de9a7d768a0.jpg" width="134" height="100" title="April Irving is facing one charge of animal cruelty. (Photo Courtesy: Milk River RCMP)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/alberta-woman-arrested-in-manitoba-facing-animal-cruelty-charge">Alberta Woman Arrested In Manitoba Facing Animal Cruelty Charge</a></h4>
		
		
				<div class="allmode-text">A Milk River woman who was charged by the ASPCA four years ago has been arrested in Manitoba. April Irving, 59, is facing one charge of animal cruelty. Her previous charges were following the seizure&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
OkotoksOnline.com is Okotoks' only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1406" >
                        <a  href="/contact/join-our-team"  >
                    <span class="menuitem">Join Our Team</span>
                </a>
                                </li>
                                <li class="item1184" >
                        <a  href="/events"  >
                    <span class="menuitem">Community Events</span>
                </a>
                                </li>
                                <li class="item1251" >
                        <a  href="/news/submit-news"  >
                    <span class="menuitem">Send Us Something</span>
                </a>
                                </li>
                                <li class="item1410" >
                        <a  href="/order-of-the-eagle"  >
                    <span class="menuitem">Order of The Eagle</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

					
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks sidebar-events">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Upcoming Events</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>

  .events-component-block h3 {
    font-size:1.2em;
    font-weight:500;
  }

  .events-component-block h3 a {
    color:#000;
  }

  .events-component-block ul {
    list-style:none;
    padding-left:0;
  }

  /* Event list */

  .event-wrap {
    display:flex;
    flex-flow: row no-wrap;
  }

  .event-wrap .date {
    flex:0 1 auto;
    order:1;
    min-width:60px;
  }

  .event-wrap .main {
    flex:2 1 auto;
    order:2;
  }

  .event-wrap > * {
    padding:10px;
  }

  .event-wrap {
    border: 1px solid #DDD;
    margin: 10px 0;
    border-radius:5px;
    background-color:#fff;
  }

  .event-wrap h3 {
    margin-top:0px;
    margin-bottom:5px;
  }

  .date p {
    text-align:right;
    line-height:120%;
  }

  a.event-wrap p {
    color:#838383;
    margin-bottom:0;
  }

  a.event-wrap h3 {
    color:#000;
    font-size:120%;
    line-height:140%;
    margin-bottom:0px;
  }

  a.event-wrap:hover, a.event-wrap:active, a.event-wrap:focus {
    text-decoration:none;
    opacity:0.7;
  }

  a.event-wrap:hover h3, a.event-wrap:active h3, a.event-wrap:focus h3 {
    color:#000;
    text-decoration:none;
  }

  a.event-wrap:hover p, a.event-wrap:active p, a.event-wrap:focus p {
    color:#838383;
    text-decoration:none;
  }

  #events-widget-container a.btn {
    width: 100%;
    padding: 5px 0;
  }

/* Sidebar Style */

.sidebar-events .event-wrap {
  border: none;
  margin: 5px 0;
  border-radius: 0;
  background-color: #fff;
  border-bottom: 1px solid #ddd;
  padding-bottom: 5px;
}

.sidebar-events .event-wrap:last-child {
  border-bottom:none;
  padding-bottom:0;
}

.sidebar-events .event-wrap h3 {
  font-size: 1.1em;
  line-height: 1.3em;
}

  </style>

  <div id="events-widget-container">
    <!-- <ul> -->
      <a href="/events?view=event&event_id=16777" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Jan 24</p><p>5:30 pm</p></div><div class="main"><h3 id="title">Personality Types in the Workplace-Claresholm Library</h3></div></a><a href="/events?view=event&event_id=17259" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Jan 25</p><p>7:00 pm</p></div><div class="main"><h3 id="title">From Blah to Blossom: Floral Paint Night</h3></div></a><a href="/events?view=event&event_id=18331" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Jan 25</p><p>7:30 pm</p></div><div class="main"><h3 id="title">Wizard of Oz</h3></div></a><a href="/events?view=event&event_id=16232" class="event-wrap"><div class="date" style="border-right:2px solid#aad03a"><p>Jan 26</p><p>5:00 pm</p></div><div class="main"><h3 id="title">Robbie Burns Night</h3></div></a>      <!-- </ul> -->
      <a class="btn" target="_blank" href="/events">More Events</a>    </div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4098"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						

						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
    		<script>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</script>			

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/okotoks" target="_blank" rel="noopener noreferrer">Local Jobs</a></li><li class="item-793"><a href="/events" >Community Events</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1291"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<style>

.portalheading {
font-size: 14px;
font-weight: bold;
line-height: 20px;
color: #999;
text-transform: uppercase;
padding-bottom: 20px;
}

table {
width:100%;
margin: 15px 0 0 -5px;
}

td {
padding: 5px;
}

.provinceborder {
display: none;
}

@media (max-width: 760px)  {

table {
margin-left: 0;
}

			table, thead, tbody, th, td, tr { 
				display: block; 
			}

			td { 
				border: none;
			}

			/*td:before { 
				position: absolute;
				top: 6px;
				left: 6px;
				width: 45%; 
				padding-right: 10px; 
				white-space: nowrap;
				font-weight:bold;
			}

		td:nth-of-type(1) {
			background-color: #484848 !important;
			color: white;
		}*/

.provinceborder {
display: block;
color: #eee;
}
		
	}
		/* Smartphones (portrait and landscape) ----------- */
		@media only screen
		and (min-device-width : 320px)
		and (max-device-width : 480px) {
			body { 
				padding: 0; 
				margin: 0; 
				width: 100%; }
			}
		}

		/* iPads (portrait and landscape) ----------- */
		@media only screen and (min-device-width: 768px) and (max-device-width: 1024px) {
			body { 
				width: 100%; 
			}
		}

</style>

<div id="communityportals">

<hr />

<p align="center">When the Town of Okotoks and South Central Alberta want local news, weather, and sports online and on-demand, they turn to Okotoks Online.<br />
For local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Okotoks Online is your connection to local information.</p>

<hr />

<span class="portalheading">Our Community Portals</span>

<table>

<tr>
<td class="portalheading">Manitoba</td><td><a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Saskatchewan</td><td><a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Alberta</td><td><a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a>, <a href="https://strathmorenow.com/">StrathmoreNow.com</a>, <a href="http://reachfm.ca/">ReachFM.ca</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Ontario</td><td><a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></td>
</tr>

</table>

</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2019 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9va290b2tzb25saW5lLmNvbS9sb2NhbC9uZXctY2FuYWRhLWZvb2QtZ3VpZGUtdG8tYmUtcmVsZWFzZWQtdHVlc2RheQ==" />
	<input type="hidden" name="e462d3f32df7d201e293f08f17085e78" value="1" />	<ul>
		<li>
			<a href="/my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

