<!doctype html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-ca" lang="en-ca" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    <base href="https://okotoksonline.com/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="okotoks, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="April Bouchard" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://okotoksonline.com/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol" />
	<meta name="twitter:title" content="Municipal Enforcement Reminds Motorists To Watch For School Patrol - OkotoksOnline.com" />
	<meta name="twitter:description" content="OkotoksOnline.com is Okotoks&amp;#039; only source for community news and information such as weather and news." />
	<meta name="twitter:image" content="https://okotoksonline.com/images/CROSSINGGUARDS.jpg" />
	<meta name="description" content="OkotoksOnline.com is Okotoks' only source for community news and information such as weather and news." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Municipal Enforcement Reminds Motorists To Watch For School Patrol - OkotoksOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/oko-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 303px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"b5364d8a1c45ed4ffdc32086e59570cd","system.paths":{"root":"","base":""},"system.keepalive":{"interval":300000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="https://www.okotoksonline.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/media/system/js/core.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?bc47256591f7c786d7c168ed61c10629" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
var cs_module_append_url = "";jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="OkotoksOnline News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="OkotoksOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="OkotoksOnline Ag News" />
	<link href="/component/obrss/eagle-100" rel="alternate" type="application/atom+xml" title="Eagle 100.9 FM" />
	<meta property="fb:app_id" content="1769484753343914"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Municipal Enforcement Reminds Motorists To Watch For School Patrol - OkotoksOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://okotoksonline.com/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol"/>
	<meta property="og:site_name" content="OkotoksOnline.com"/>
	<meta property="og:description" content="OkotoksOnline.com is Okotoks&#039; only source for community news and information such as weather and news."/>
	<meta property="og:image" content="https://okotoksonline.com/images/CROSSINGGUARDS.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat170818.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn181210.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="OkotoksOnline News" href="http://okotoksonline.com/rss/news" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH68MPD');</script>
<!-- End Google Tag Manager -->


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'okotoksonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-49', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
  
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3278"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos2/oko-logo.svg">
         <img srcset="/images/logos2/oko-logo.png" alt="OkotoksOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://okotoksonline.com/weather">
            <div class="temperature">
                3&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://okotoksonline.com/weather">
						</a>
			<a href="https://okotoksonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/eagle-1009" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 100']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                                                                                <li class="item1474" >

            <a class="item" href="/election-2019"  >

                                Election 2019
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1375 parent" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1376" >

            <a class="item" href="/w/okotoks"  >

                                Okotoks
            </a>


                    </li>
                                                                                                                                                                <li class="item1377" >

            <a class="item" href="/w/strathmore"  >

                                Strathmore
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/okotoks" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/eagle-1009"  >

                                The Eagle 100.9
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="50" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2529"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-CA" />
	<h2 itemprop="name">
							<a href="/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol" itemprop="url"> Municipal Enforcement Reminds Motorists To Watch For School Patrol</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Municipal Enforcement Reminds Motorists To Watch For School Patrol >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2019-03-22T10:04:02-06:00" itemprop="datePublished">
			Published: Friday, 22 March 2019 10:04		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">April Bouchard</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="School patrollers at Ecole Good Shepard " src="/images/CROSSINGGUARDS.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>Okotoks Municipal Enforcement is reminding residents to keep an eye out for school crossing patrollers while driving through local school zones.</p>
<p>Peter Stapley, Acting Municipal Enforcement Manager for the Town of Okotoks, says their presence increases the level of safety for students.</p>
<p>"School patrollers are very important. When people are dropping off and picking up their kids, the school zones are very busy, and having that extra presence with the reflective vests and the stop signs just helps keep the kids safe as they're trying to cross the street to get in and out of school," he said.</p>
<p>Some local residents have expressed concerns over safety at crossings in local school zones as drivers fail to stop for pedestrians.</p>
<p>Stapley says it's important for pedestrians to be cautious, as well.</p>
<p>"I would recommend to all pedestrians to make sure before they step out in front of any cars, that they make eye contact with the driver whenever possible and signal their intent to give the driver the best chance to see them and know they're trying to cross so they can stop," he said.</p>
<p>The School Safety Patrol Program is coordinated and funded by the Alberta Motor Association, and has about 16,000 students in 500 schools committed to help keep their fellow students safe.</p> </div>




<ul class="pager pagenav">
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/100-women-give-big-cheque-to-lit-for-life" rel="next">
			100 Women Boost Lit For Life		</a>
	</li>
</ul>
	</article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home bb1">
<ins data-revive-zoneid="2533" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7430a408d6fc43347b37cedacf4eed80.jpg" width="134" height="100" title="School patrollers at Ecole Good Shepard " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/municipal-enforcement-reminds-motorists-to-watch-for-school-patrol">Municipal Enforcement Reminds Motorists To Watch For School Patrol</a></h4>
		
		
				<div class="allmode-text">Okotoks Municipal Enforcement is reminding residents to keep an eye out for school crossing patrollers while driving through local school zones. Peter Stapley, Acting Municipal Enforcement Manager&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/100-women-give-big-cheque-to-lit-for-life"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f849681d4a8c2808673f3b095eaaf4a5.jpg" width="134" height="100" title="100 Women Who Care Foothills Founder Karen Love hands a cheque for $4,600 to Literacy for Life's Sue Stegmier. Photo couresy Karen Love." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/100-women-give-big-cheque-to-lit-for-life">100 Women Boost Lit For Life</a></h4>
		
		
				<div class="allmode-text">The 100 Women Who Care Foothills presented their latest cheque to another deserving Foothills charity last week. The ladies gave $4,600 to Literacy for Life. Founder Karen Love says it's the second&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2531"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/where-s-the-pipeline-money-in-the-budget"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-10b2e6a51b7094daedbcaf54020ec8ac.jpg" width="134" height="100" title="Foothills MP John Barlow says if the Liberals say the Trans Mountain pipeline and jobs are such a big deal, why no money for construction in Tuesday's Budget? Photo courtesy John Barlow." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/where-s-the-pipeline-money-in-the-budget">Where's The Pipeline Money In The Budget?</a></h4>
		
		
				<div class="allmode-text">No surprise that this week's Federal Budget isn't sitting well with the Conservatives. Foothills MP, John Barlow, says it's more than just your basic pre-election spending free-for-all, but is a&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/the-ndp-s-erik-overland-talks-highwood-campaign-days-after-election-announcement"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-a104be9e5ff7f89fbce48f3301f65416.jpg" width="134" height="100" title="Photo courtesy of Erik Overland" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/the-ndp-s-erik-overland-talks-highwood-campaign-days-after-election-announcement">The NDP's Erik Overland Talks Highwood Campaign Days After Election Announcement</a></h4>
		
		
				<div class="allmode-text">With the election having been announced just days ago, Highwood candidates are in full campaign mode. Erik Overland, the NDP's Highwood candidate says he's been out talking to constituents even&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home bb2">
<ins data-revive-zoneid="2534" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/dementia-friendly-communities-bringing-brain-research-study-to-okotoks"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-efe0df08866ed872009e0c07abff36ae.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/dementia-friendly-communities-bringing-brain-research-study-to-okotoks">Dementia Friendly Communities Bringing Brain Research Study to Okotoks</a></h4>
		
		
				<div class="allmode-text">Dementia Friendly Communities is partnering with the University of Calgary to bring a brain study to Okotoks. The Brain in Motion study examines the relationship between exercise and cognition in&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/town-continues-to-advocate-for-local-businesses"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8d047b7740463182e9e1bda2ba6d2233.jpg" width="134" height="100" title="Cheryl Olson, Business Engagement Coordinator for the Town of Okotoks" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/town-continues-to-advocate-for-local-businesses">Town Continues To Advocate For Local Businesses</a></h4>
		
		
				<div class="allmode-text">Okotoks businesses can look forward to some connections and opportunities to come out of the many events and attractions the town has to offer. Cheryl Olson, former Operations Manager for the Okotoks&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4237"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/junior-achievement-assists-students-with-career-choices"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-d64b919faca21566655addeaa60557d9.jpg" width="134" height="100" title="Kevin Wallace, of 99.7 Sun Country in High River speaks to students about careers in radio and broadcasting " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/junior-achievement-assists-students-with-career-choices">Junior Achievement Assists Students With Career Choices</a></h4>
		
		
				<div class="allmode-text">Students from across the Foothills gathered at St. James Parish yesterday for the 2019 World of Choices hosted by Junior Achievement. Davina Comstock, Regional Program Director for the Foothills,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/local-business-woman-receives-entrepreneurial-award"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-35d7c4aaaf6098ea0948831edddc6bef.jpg" width="134" height="100" title="Amg Giang, owner of Lube Town, received the Immigrants of Distinction for Entrepreneurship and Innovation Award." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/local-business-woman-receives-entrepreneurial-award">Local Business Woman Receives Entrepreneurial Award</a></h4>
		
		
				<div class="allmode-text">A local business woman has been recognized for her hard work. Amy Giang, owner of Lube Town, has received the Immigrants of Distinction for Entrepreneurship and Innovation Award. Giang and her family&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home bb3">
<ins data-revive-zoneid="2534" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/national-impaired-driving-prevention-week-well-underway"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c4eb53dda9082ede3753257457255b9d.jpg" width="134" height="100" title="A checkstop was conducted three days after the new impaired driving legislation was introduced late last year." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/national-impaired-driving-prevention-week-well-underway">National Impaired Driving Prevention Week Well Underway</a></h4>
		
		
				<div class="allmode-text">The week of March 17th-23rd is National Impaired Driving Prevention Week. The Federal Government and RCMP are working to educate Albertans on impaired driving of all kinds in order prevent such cases&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/your-guide-to-voting-in-the-highwood-constituency"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-facbec69bab863569fece9503fd58506.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/your-guide-to-voting-in-the-highwood-constituency">Your Guide to Voting in the Highwood Constituency</a></h4>
		
		
				<div class="allmode-text">With the provincial election having been called yesterday, some residents may be wondering what's required to vote. In order to vote, residents must first register with Elections Alberta. Eligible&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
OkotoksOnline.com is Okotoks' only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1406" >
                        <a  href="/contact/join-our-team"  >
                    <span class="menuitem">Join Our Team</span>
                </a>
                                </li>
                                <li class="item1184" >
                        <a  href="/events"  >
                    <span class="menuitem">Community Events</span>
                </a>
                                </li>
                                <li class="item1251" >
                        <a  href="/news/submit-news"  >
                    <span class="menuitem">Send Us Something</span>
                </a>
                                </li>
                                <li class="item1410" >
                        <a  href="/order-of-the-eagle"  >
                    <span class="menuitem">Order of The Eagle</span>
                </a>
                                </li>
                                <li class="item1473" >
                        <a  href="/election-2019"  >
                    <span class="menuitem">Election 2019</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

					
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks sidebar-events">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Upcoming Events</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>

  .events-component-block h3 {
    font-size:1.2em;
    font-weight:500;
  }

  .events-component-block h3 a {
    color:#000;
  }

  .events-component-block ul {
    list-style:none;
    padding-left:0;
  }

  /* Event list */

  .event-wrap {
    display:flex;
    flex-flow: row no-wrap;
  }

  .event-wrap .date {
    flex:0 1 auto;
    order:1;
    min-width:60px;
  }

  .event-wrap .main {
    flex:2 1 auto;
    order:2;
  }

  .event-wrap > * {
    padding:10px;
  }

  .event-wrap {
    border: 1px solid #DDD;
    margin: 10px 0;
    border-radius:5px;
    background-color:#fff;
  }

  .event-wrap h3 {
    margin-top:0px;
    margin-bottom:5px;
  }

  .date p {
    text-align:right;
    line-height:120%;
  }

  a.event-wrap p {
    color:#838383;
    margin-bottom:0;
  }

  a.event-wrap h3 {
    color:#000;
    font-size:120%;
    line-height:140%;
    margin-bottom:0px;
  }

  a.event-wrap:hover, a.event-wrap:active, a.event-wrap:focus {
    text-decoration:none;
    opacity:0.7;
  }

  a.event-wrap:hover h3, a.event-wrap:active h3, a.event-wrap:focus h3 {
    color:#000;
    text-decoration:none;
  }

  a.event-wrap:hover p, a.event-wrap:active p, a.event-wrap:focus p {
    color:#838383;
    text-decoration:none;
  }

  #events-widget-container a.btn {
    width: 100%;
    padding: 5px 0;
  }

/* Sidebar Style */

.sidebar-events .event-wrap {
  border: none;
  margin: 5px 0;
  border-radius: 0;
  background-color: #fff;
  border-bottom: 1px solid #ddd;
  padding-bottom: 5px;
}

.sidebar-events .event-wrap:last-child {
  border-bottom:none;
  padding-bottom:0;
}

.sidebar-events .event-wrap h3 {
  font-size: 1.1em;
  line-height: 1.3em;
}

  </style>

  <div id="events-widget-container">
    <!-- <ul> -->
      <a href="/events?view=event&event_id=22108" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Mar 22</p><p>9:30 am</p></div><div class="main"><h3 id="title">Latin Festival at Granary Road</h3></div></a><a href="/events?view=event&event_id=20977" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Mar 22</p><p>5:00 pm</p></div><div class="main"><h3 id="title">Rock-A-Billy Entertainment Presents "Almost Johnny Cash"</h3></div></a><a href="/events?view=event&event_id=22550" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Mar 22</p><p>7:00 pm</p></div><div class="main"><h3 id="title">Spring Equinox Gathering</h3></div></a><a href="/events?view=event&event_id=22109" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Mar 23</p><p>9:30 am</p></div><div class="main"><h3 id="title">Latin Festival at Granary Road</h3></div></a>      <!-- </ul> -->
      <a class="btn" target="_blank" href="/events">More Events</a>    </div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4098"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						

						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
    		<script>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</script>			

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/okotoks" target="_blank" rel="noopener noreferrer">Local Jobs</a></li><li class="item-793"><a href="/events" >Community Events</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1291"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<style>

.portalheading {
font-size: 14px;
font-weight: bold;
line-height: 20px;
color: #999;
text-transform: uppercase;
padding-bottom: 20px;
}

table {
width:100%;
margin: 15px 0 0 -5px;
}

td {
padding: 5px;
}

.provinceborder {
display: none;
}

@media (max-width: 760px)  {

table {
margin-left: 0;
}

			table, thead, tbody, th, td, tr { 
				display: block; 
			}

			td { 
				border: none;
			}

			/*td:before { 
				position: absolute;
				top: 6px;
				left: 6px;
				width: 45%; 
				padding-right: 10px; 
				white-space: nowrap;
				font-weight:bold;
			}

		td:nth-of-type(1) {
			background-color: #484848 !important;
			color: white;
		}*/

.provinceborder {
display: block;
color: #eee;
}
		
	}
		/* Smartphones (portrait and landscape) ----------- */
		@media only screen
		and (min-device-width : 320px)
		and (max-device-width : 480px) {
			body { 
				padding: 0; 
				margin: 0; 
				width: 100%; }
			}
		}

		/* iPads (portrait and landscape) ----------- */
		@media only screen and (min-device-width: 768px) and (max-device-width: 1024px) {
			body { 
				width: 100%; 
			}
		}

</style>

<div id="communityportals">

<hr />

<p align="center">When the Town of Okotoks and South Central Alberta want local news, weather, and sports online and on-demand, they turn to Okotoks Online.<br />
For local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Okotoks Online is your connection to local information.</p>

<hr />

<span class="portalheading">Our Community Portals</span>

<table>

<tr>
<td class="portalheading">Manitoba</td><td><a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Saskatchewan</td><td><a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Alberta</td><td><a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a>, <a href="https://strathmorenow.com/">StrathmoreNow.com</a>, <a href="http://reachfm.ca/">ReachFM.ca</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Ontario</td><td><a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></td>
</tr>

</table>

</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2019 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9va290b2tzb25saW5lLmNvbS9sb2NhbC9tdW5pY2lwYWwtZW5mb3JjZW1lbnQtcmVtaW5kcy1tb3RvcmlzdHMtdG8td2F0Y2gtZm9yLXNjaG9vbC1wYXRyb2w=" />
	<input type="hidden" name="b5364d8a1c45ed4ffdc32086e59570cd" value="1" />	<ul>
		<li>
			<a href="/my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

