<!doctype html>
<html xml:lang="en-ca" lang="en-ca" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="https://okotoksonline.com/local/albertans-help-shape-province-s-new-curriculum" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="okotoks, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Paul Krajewski" />
	<meta name="description" content="OkotoksOnline.com is Okotoks' only source for community news and information such as weather and news." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Albertans Help Shape Province's New Curriculum - OkotoksOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/oko-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 303px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1769484753343914&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},300000);
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="OkotoksOnline News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="OkotoksOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="OkotoksOnline Ag News" />
	<link href="/component/obrss/eagle-100" rel="alternate" type="application/atom+xml" title="Eagle 100.9 FM" />
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="1769484753343914"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Albertans Help Shape Province&#039;s New Curriculum - OkotoksOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://okotoksonline.com/local/albertans-help-shape-province-s-new-curriculum"/>
	<meta property="og:site_name" content="OkotoksOnline.com"/>
	<meta property="og:description" content="Albertans are helping the Government of Alberta take another step toward modernizing the province&#039;s Kindergarten to Grade 12 curriculum. Between May and June of last year, Alberta Education gathered feedback from residents through an online survey..."/>
	<meta property="og:image" content="https://okotoksonline.com/images/stories/news_photos_2017/fsd/school_board_001_april12_2017.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat170818.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn170822a.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="OkotoksOnline News" href="http://okotoksonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'okotoksonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-49', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3278"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos2/oko-logo.svg">
         <img srcset="/images/logos2/oko-logo.png" alt="OkotoksOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://okotoksonline.com/weather">
            <div class="temperature">
                -16&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://okotoksonline.com/weather">
			-24&deg;C with windchill			</a>
			<a href="https://okotoksonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/eagle-1009" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 100']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1375 parent" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1376" >

            <a class="item" href="/w/okotoks"  >

                                Okotoks
            </a>


                    </li>
                                                                                                                                                                <li class="item1377" >

            <a class="item" href="/w/strathmore"  >

                                Strathmore
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/okotoks" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/eagle-1009"  >

                                The Eagle 100.9
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="50" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2529"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-CA" />
	<h2 itemprop="name">
							<a href="/local/albertans-help-shape-province-s-new-curriculum" itemprop="url"> Albertans Help Shape Province's New Curriculum</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/albertans-help-shape-province-s-new-curriculum?tmpl=component&amp;print=1&amp;page=" title="Print article < Albertans Help Shape Province&#039;s New Curriculum >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2018-02-05T11:32:40-07:00" itemprop="datePublished">
			Published: Monday, 05 February 2018 11:32		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Paul Krajewski</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="The Foothills School Division will work with the Province and Albertans to help shape new a curriculum for students." src="/images/stories/news_photos_2017/fsd/school_board_001_april12_2017.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>Albertans are helping the Government of Alberta take another step toward modernizing the province's Kindergarten to Grade 12 curriculum.</p>
<p>Between May and June of last year, Alberta Education gathered feedback from residents through an online survey to find out what they thought was critical to giving students the skills and tools needed to be successful.</p>
<p>In total, the government received 9,692 responses with the majority, over 5,000 coming from K-12 teachers, administrators and other educators while the remainder came from students, partents, stakeholders and the general public.</p>
<p>John Bailey, Foothills School Division superintendent, says the response is a clear indication of the value Albertans hold for education in the province.</p>
<p>"We are happy the government continues to seek feedback from the broader community," he says.</p>
<p>"When there is that much interest and information that comes out of it, that helps give great direction for (the process)."</p>
<p>Although Bailey could not comment on responses from within the Foothills, as regional data was not available at the time of the publication, he's optimistic that any feedback gathered from Foothills stakeholders would be included in the process.</p>
<p>"We know that will help shape the curriculum and we're looking forward to seeing it," he adds.</p>
<p>Upon releasing the numbers in a Feb. 2 press release, the provincial government indicated the new curriculum will reflect survey feedback, current curriculum review and advanced research that includes investigations into other education systems among other mechanisms.</p>
<p>"It's clear that Albertans are passionate about making sure that students learn the skills they need to succeed in a fast-changing world," David Eggen, Alberta's minister of education, was quoted as saying in the release.</p>
<p>He noted government officials will continue listening to Albertans as they make "common-sense" alterations.</p>
<p>Back in June 2016, the government announced it would develop a new provincial curriculum over a six-year period to simultaneously revamp all subject areas in incremental phases starting with K-4, followed by Grades 5 to 8, then high school by 2022.</p>
<p>The updated curriculum will focus on reading, writing, and essential skills while covering the main subject areas of language arts, math, social studies and sciences along with wellness education.</p>
<p>For more information on the curriculum development visit the government's website.</p>
<p><em>Questions, comments, or story ideas? Email us at&nbsp;<a href="/cdn-cgi/l/email-protection#c7a9a2b0b487a8aca8b3a8acb4a8a9abaea9a2e9a4a8aa"><span class="__cf_email__" data-cfemail="046a617377446b6f6b706b6f776b6a686d6a612a676b69">[email&#160;protected]</span></a></em></p> </div>




<ul class="pager pagenav">
	<li class="previous">
    <span class="heading">Previous</span>
		<a href="/local/rotary-donation-helps-fill-food-bank-freezer" rel="prev">
			Rotary Donation Helps Fill Food Bank Freezer		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/environment-canada-challenges-pekisko-pete-s-prediction" rel="next">
			Environment Canada Challenges Pekisko Pete's Prediction		</a>
	</li>
</ul>
	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://okotoksonline.com/local/albertans-help-shape-province-s-new-curriculum" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2531"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/rcmp-request-cellular-stores-lock-down-today"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=%2Fimages%2Fstories%2Fnews_photos_2017%2Fokotoks%2Fbigrock_pleaseknock.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="A sign asking Big Rock Communications customers to knock, as RCMP requested local cellular stores lock their doors today." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rcmp-request-cellular-stores-lock-down-today">RCMP Request Cellular Stores Lock Down Today</a></h4>
		
		
				<div class="allmode-text">A scare for local cellular stores today. RCMP requested providers in both Okotoks and High River lock their doors after an alleged attempted robbery at a cellular store in High River, officers were&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/rotary-donation-helps-fill-food-bank-freezer"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-af631a9262ef20de9851f2a36ec8ff54.jpg" width="134" height="100" title="Okotoks Rotary Club Treasurer Sandi Kennedy, Keith Bayley from Sobey's Okotoks, Okotoks Food Bank Executive Director Sheila Hughes and Rotary Club President Steven Eddy with the donation to the food bank. (Photo courtesy: Okotoks Rotary Club.)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/rotary-donation-helps-fill-food-bank-freezer">Rotary Donation Helps Fill Food Bank Freezer</a></h4>
		
		
				<div class="allmode-text">The Okotoks Rotary Club has made a donation to the Okotoks Food Bank, thanks to an annual fundraising event. Rotary Club President Steven Eddy says club members sell poinsettias in the weeks leading&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/albertans-help-shape-province-s-new-curriculum"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f4f95b91d927bfee21f3069d8257278c.jpg" width="134" height="100" title="The Foothills School Division will work with the Province and Albertans to help shape new a curriculum for students." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/albertans-help-shape-province-s-new-curriculum">Albertans Help Shape Province's New Curriculum</a></h4>
		
		
				<div class="allmode-text">Albertans are helping the Government of Alberta take another step toward modernizing the province's Kindergarten to Grade 12 curriculum. Between May and June of last year, Alberta Education gathered&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/environment-canada-challenges-pekisko-pete-s-prediction"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-51d68e66536699003ed7090e2a946f12.jpg" width="134" height="100" title="It's not going to be an early spring." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/environment-canada-challenges-pekisko-pete-s-prediction">Environment Canada Challenges Pekisko Pete's Prediction</a></h4>
		
		
				<div class="allmode-text">Despite Pekisko Pete's recent prediction of an early spring, Foothills residents can expect the ice and snow to linger for a couple of months. Brian Proctor, Meteorologist with Environment and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/barlow-says-trudeau-needs-to-pay-back-taxpayers"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-bbdce9a9de7aea08634bd38b93eca6b6.jpg" width="134" height="100" title="Foothills MP John Barlow says the Prime Minister needs to pay back taxpayers for his Christmas trip to the Bahamas last Christmas." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/barlow-says-trudeau-needs-to-pay-back-taxpayers">Barlow Says Trudeau Needs To Pay Back Taxpayers</a></h4>
		
		
				<div class="allmode-text">A taxpayer funded trip to a private island by the Prime Minister and his family in late 2016 and early 2017 will be a big issue for the Conservatives this sitting of Parliament. Justin Trudeau was&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4237"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/woman-seeking-public-s-help-after-vehicle-theft-in-drake-landing"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-fa1232b0bf1ff92dd78c77f4777f74a5.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/woman-seeking-public-s-help-after-vehicle-theft-in-drake-landing">Woman Seeking Public's Help After Vehicle Theft In Drake Landing</a></h4>
		
		
				<div class="allmode-text">A woman is asking the public to keep their eyes out for her van after it was allegedly stolen from the 7-Eleven store in Drake Landing. Between 9:45 and 10:15 this morning, Feb 3, a woman entered the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/anderson-supports-ucp-zero-tolerance-stand-on-sexual-harassment"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-41b0123c8b3a18fd53cd3ca0fbfaec5f.jpg" width="134" height="100" title="Highwood MLA Wayne Anderson says there's no room for sexual harassment in the UCP Party." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/anderson-supports-ucp-zero-tolerance-stand-on-sexual-harassment">Anderson Supports UCP Zero Tolerance Stand On Sexual Harassment</a></h4>
		
		
				<div class="allmode-text">Highwood MLA Wayne Anderson is banging the drums over sexual harassment in the workplace. He says it's a serious issue that can't just be swept under the rug. "it's a very sad and necessary thing to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/notley-suspends-talks-with-bc-over-electricity"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7e15656ff6a25952734a2802b79f3ee5.jpg" width="134" height="100" title="File photo provided by the Alberta Government." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/notley-suspends-talks-with-bc-over-electricity">Notley Suspends Talks with BC Over Electricity</a></h4>
		
		
				<div class="allmode-text">Alberta Premier Rachel Notley is hitting back at the NDP Government in British Columbia over their delay of the expansion of the Kinder Morgan Pipeline. The B.C. government is planning to ban&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/okotoks-rcmp-investigating-more-damaged-mailboxes"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7bc5508ce79fd3931fa5804da529542b.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/okotoks-rcmp-investigating-more-damaged-mailboxes">Okotoks RCMP Investigating More Damaged Mailboxes</a></h4>
		
		
				<div class="allmode-text">Okotoks RCMP are investigating after two more mailboxes were damaged in the MD of Foothills this past week. Police say they were called out to two separate incidents of mischief to mailboxes on&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/snowfall-warning-in-effect"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7c348740ad432e353c746d9b4814c514.jpg" width="134" height="100" title="file photo." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/snowfall-warning-in-effect">Snowfall Warning In Effect</a></h4>
		
		
				<div class="allmode-text">A snowfall warning is in effect for Okotoks. According to Environment Canada total snowfall amounts are estimated between 10 to 20 cm before tapering off this evening. "A band of heavy snow will&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/new-arena-design-supports-sledge-hockey-in-town"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-464510720b0b1b74d64c3318066dd552.jpg" width="134" height="100" title="Chris Cederstrand at Pason Gold Arena Tuesday. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-arena-design-supports-sledge-hockey-in-town">New Arena Design Supports Sledge Hockey in Town</a></h4>
		
		
				<div class="allmode-text">The accessibility features of the recently-opened Pason Gold Arena open up new realms of possibility for all hockey players in town. The arena will be well-used by local minor hockey teams, but it&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/three-families-honoured-for-deep-ranching-roots-in-the-community"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=http%3A%2F%2Fokotoksonline.com%2Fimages%2Fstories%2Fag-news%2F8e2863d477.jpeg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/three-families-honoured-for-deep-ranching-roots-in-the-community">Three Families Honoured for Deep Ranching Roots in the Community</a></h4>
		
		
				<div class="allmode-text">Three ranching families were honoured at the Friends of the Bar U 19th Annual Stockman's Dinner last weekend in High River. The Pioneer Family Honouree's were the descendents of Sandy and Annie&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

				<div class="allmode-img"><a href="/local/more-mail-stolen-in-aldersyde"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-e181051a07fe992052e488dba6bb52d3.jpg" width="134" height="100" title="Post office boxes that were broken into in Aldersyde. this week." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/more-mail-stolen-in-aldersyde">More Mail Stolen in Aldersyde</a></h4>
		
		
				<div class="allmode-text">Mailboxes seem to be a popular hit for thieves in the Foothills right now. A group of residents in Alderysyde are cancelling credit cards and double checking things after their mailboxes were broken&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/waste-management-guidelines-for-businesses-in-2019"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f31b39d9d089977e99ae500651cca1d1.jpg" width="134" height="100" title="The Town's goal is to have 80% waste diversion from the Foothills Regional Landfill by 2020." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/waste-management-guidelines-for-businesses-in-2019">Waste Management Guidelines For Businesses In 2019</a></h4>
		
		
				<div class="allmode-text">The Town of Okotoks is working with local businesses so they're ready for new waste management guidelines in 2019. As of Jan. 1, 2019, businesses who don't already have these practices implemented&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/anderson-says-carbon-tax-didn-t-work-in-buying-social-license"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-9c94adf6423912fa823f09d66cf4160d.jpg" width="134" height="100" title="Highwood MLA Wayne Anderson says Alberta Premier Rachel Notley needs to do more than just talk when it comes to standing up to B.C. over pipelines." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/anderson-says-carbon-tax-didn-t-work-in-buying-social-license">Anderson Says Carbon Tax Didn't Work In Buying "Social License"</a></h4>
		
		
				<div class="allmode-text">Alberta's NDP Government is working to try and counter the latest threat to Alberta pipelines from the B.C. Government. Our neighbours to the West say they want more study into the Trans-Mountain&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/foothills-communities-agree-to-share-chamber-space"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-265c237d312d91c9d140fedd9a80cc26.jpg" width="134" height="100" title="High River Council Chambers. (File Photo.)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/foothills-communities-agree-to-share-chamber-space">Foothills Communities Agree to Share Chamber Space</a></h4>
		
		
				<div class="allmode-text">High River Town Council is working with neighboring communities to ensure they'll have a place to meet in case of emergency or their council chambers are unavailable. Council has passed a motion to&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/workshop-takes-aim-at-preventing-child-sexual-abuse"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-a9c75ab3d95087dacc5d7c258eacf9a6.jpg" width="134" height="100" title="A photo of a Prevent It! Workshop. (Photo: Shannon Phelan)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/workshop-takes-aim-at-preventing-child-sexual-abuse">Workshop Takes Aim At Preventing Child Sexual Abuse</a></h4>
		
		
				<div class="allmode-text">A workshop hosted at Percy Pegler school next week will shed a light on child sexual abuse. The school is hosting a Little Warriors Prevent It! Workshop, aimed at educating adults to help prevent&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/okotoks-rotary-club-rolls-out-new-initiative"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-fa52f6e0fc17e997f9a11948184d3386.jpg" width="134" height="100" title="Okotoks Rotary Club members Larry Logan, Trish Henderson, Steven Eddy and Agi Zacharias at a Rotary Club event Saturday. (Photo courtesy: Okotoks Rotary Club)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/okotoks-rotary-club-rolls-out-new-initiative">Okotoks Rotary Club Rolls Out New Initiative</a></h4>
		
		
				<div class="allmode-text">The Okotoks Rotary Club is celebrating their 30th anniversary in town with a new initiative to support local community groups. The local club, which has 30 members, is launching its first ever Angel&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/grassroots-parent-group-supports-rights-to-catholic-education"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-03a549e825ff653731559c2844cf2896.jpg" width="134" height="100" title="The most recent PACE meeting was held at Ecole Good Shepherd School in Okotoks last week. (Photo courtesy: PACE)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/grassroots-parent-group-supports-rights-to-catholic-education">Grassroots Parent Group Supports Rights to Catholic Education</a></h4>
		
		
				<div class="allmode-text">About 80 parents supporting Catholic education in Alberta met in Okotoks last week. The meeting was organized by Parents Advocating for Catholic Education, or PACE, and is just one of several&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id34">

				<div class="allmode-img"><a href="/local/it-s-celebrity-reading-week"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-15150d6a5411974bdbbb1ab42df02b77.jpg" width="134" height="100" title="The Eagle 100.9's morning show host Logan Coutts reads to grades three, four and five Montessori at Big Rock School." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/it-s-celebrity-reading-week">It's Celebrity Reading Week!</a></h4>
		
		
				<div class="allmode-text">Students at Big Rock School are learning why reading is so important this week. It's Celebrity Reading Week at the school, Laurie Adams, volunteer, says the program aims at showing students why&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
OkotoksOnline.com is Okotoks' only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2533"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1184" >
                        <a  href="/community-events"  >
                    <span class="menuitem">Community Events</span>
                </a>
                                </li>
                                <li class="item1251" >
                        <a  href="/news/submit-news"  >
                    <span class="menuitem">Send Us Something</span>
                </a>
                                </li>
                                <li class="item1406" >
                        <a  href="/contact/join-our-team"  >
                    <span class="menuitem">Join Our Team</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2534"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://okotoksonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://okotoksonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2534"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4098"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						

						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/barlow-says-a-culture-shift-need-to-happen">Barlow Says A "Culture Shift" Needs To Happen</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/fire-services-hopes-residents-will-educate-themselves-on-opioid-crisis">Fire Services Hopes Residents Will Educate Themselves On Opioid Crisis</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

		
		
				<h4 class="allmode-title"><a href="/local/back-to-work-for-barlow-and-the-rest-of-parliament">Back To Work For Barlow And The Rest Of Parliament</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/pason-arena-expansion-opens-today">Pason Centennial Arena Expansion Opens Today</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/on-it-pilot-will-likely-terminate-early">On-It Pilot Will Likely Terminate Early</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/rcmp-have-found-truck-and-trailer-stolen-from-high-river">RCMP Have Found Truck and Trailer Stolen From High River</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

		
		
				<h4 class="allmode-title"><a href="/local/the-foothills-one-of-the-best-spots-to-view-super-blue-moon-eclipse">The Foothills One of the Best Spots to View Super Blue Moon Eclipse</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/oversized-load-travelling-near-okotoks-today">Oversized Load Travelling Near Okotoks Today</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/there-s-a-new-option-to-deal-with-distracted-driving">There's A New Option To Deal With Distracted Driving</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/local-community-support-programs-get-boost-from-fcss-funding">Local Community Support Programs get Boost from FCSS Funding</a></h4>
		
		
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/man-convicted-in-amy-sands-murder-granted-statutory-release">Man Convicted In Amy Sands' Murder Granted Statutory Release</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

		
		
				<h4 class="allmode-title"><a href="/local/is-regional-recycling-in-our-future">Is Regional Recycling In Our Future?</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

		
		
				<h4 class="allmode-title"><a href="/local/high-river-mounties-on-the-lookout-for-stolen-truck-trailer">High River Mounties On The Lookout For Stolen Truck & Trailer</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/wind-warning-issued-for-okotoks-3">Wind Warning Issued For Okotoks</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/a-busy-start-to-2018-for-okotoks-fire-services">A Busy Start To 2018 For Okotoks Fire Services</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

		
		
				<h4 class="allmode-title"><a href="/local/md-bulk-water-station-in-aldersyde-closing-for-two-days">MD Bulk Water Station in Aldersyde Closing For Two Days</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/missing-okotoks-lacrosse-funds-traced">Missing Okotoks Lacrosse Funds Traced</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/ctr-increasing-security-measures-after-suspicious-incident">CTR Increasing Security Measures After Suspicious Incident</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34 allmode-featured">

		
		
				<h4 class="allmode-title"><a href="/local/budget-time-in-turner-valley-2">Budget Time In Turner Valley</a></h4>
		
		
		
	</div>


	<div class="allmode-item allmode-category-id34">

		
		
				<h4 class="allmode-title"><a href="/local/from-the-big-city-to-okotoks-calling-elma-street-home">From The Big City To Okotoks, Calling Elma Street Home</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-5 venue-30" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Art Exhibit "Turgor" by Daniel Evans at the Okotoks Art Gallery</span>
						
			<h2><a href="/event/art-exhibit-turgor-by-daniel-evans-at-the-okotoks-art-gallery" itemprop="url">Art Exhibit "Turgor" by Daniel Evans at the Okotoks Art Gallery</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2018-01-13">13 January 2018 </span> <span class='ohanah-time'>10:00 am</span>  -  <span itemprop='endDate' content="2018-02-24">24 February 2018</span>  <span class='ohanah-time'>3:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Okotoks Art Gallery		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-5 venue-30" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Art Exhibit "Pleasing Everybody All the Time" by Manny Blair at Okotoks Art Gallery</span>
						
			<h2><a href="/event/art-exhibit-pleasing-everybody-all-the-time-by-manny-blair-at-okotoks-art-gallery" itemprop="url">Art Exhibit "Pleasing Everybody All the Time" by Manny Blair at Okotoks Art Gallery</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-13">13 January 2018 </span> <span class='ohanah-time'>10:00 am</span>  -  <span itemprop='endDate' content="2018-02-24">24 February 2018</span>  <span class='ohanah-time'>3:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Okotoks Art Gallery		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-420" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Our Time Together Cookbook</span>
						
			<h2><a href="/event/our-time-together-cookbook" itemprop="url">Our Time Together Cookbook</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-01-18">18 January 2018 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2018-03-22">22 March 2018</span>  <span class='ohanah-time'>12:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Foothills Children's Wellness Network		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-66" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Resume Writing & Cover Letters</span>
						
			<h2><a href="/event/resume-writing-cover-letters" itemprop="url">Resume Writing & Cover Letters</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-02-06">06 February 2018 </span> <span class='ohanah-time'>9:30 am</span>  <span itemprop='endDate' content="2018-02-06">  </span>  -  <span class='ohanah-time'>12:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Okotoks Public Library		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-313" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">DivorceCare</span>
						
			<h2><a href="/event/divorcecare-3" itemprop="url">DivorceCare</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-02-06">06 February 2018 </span> <span class='ohanah-time'>6:30 pm</span>  <span itemprop='endDate' content="2018-02-06">  </span>  -  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Okotoks Evangelical Free Church		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-313" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">GriefShare</span>
						
			<h2><a href="/event/griefshare-4" itemprop="url">GriefShare</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-02-07">07 February 2018 </span> <span class='ohanah-time'>2:00 pm</span>  <span itemprop='endDate' content="2018-02-07">  </span>  -  <span class='ohanah-time'>3:30 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Okotoks Evangelical Free Church		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-66" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Huge USED Book Sale</span>
						
			<h2><a href="/event/huge-used-book-sale" itemprop="url">Huge USED Book Sale</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2018-02-08">08 February 2018 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2018-02-11">11 February 2018</span>  <span class='ohanah-time'>6:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Okotoks Public Library		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/okotoks" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1291"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the Town of Okotoks and South Central Alberta want local news, weather, and sports online and on-demand, they turn to Okotoks Online.<br />
For local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Okotoks Online is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9va290b2tzb25saW5lLmNvbS9sb2NhbC9hbGJlcnRhbnMtaGVscC1zaGFwZS1wcm92aW5jZS1zLW5ldy1jdXJyaWN1bHVt" />
	<input type="hidden" name="5684813da3ea608135826162bb46f5f8" value="1" />	<ul>
		<li>
			<a href="/my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

