<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1rP+2ylDM/oen1p1idCAowHHFrEJJ1ySj6Lz+PmXT0sB5mTljA2du1xf+LvcDIKq8E62LIG+ZNIIFEhNFvBO/w==" />
    

    <link rel="stylesheet" media="all" href="/assets/okotoks-0cc351a49c1d5fa2da8a455828e86f1cf78c569ff3e14b372bba919b6111970d.css" data-turbolinks-track="reload" />
    <script src="/assets/okotoks-9cb954b6af9393d7f02c062a02b21c223a89073d6f19d603e329e679779e6ef2.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://okotoksonline.com/assets/okotoks/apple-touch-icon-cb9fcc0ba433d6935836609566057795834d21ff223f3ea2bc0d39680a80e799.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://okotoksonline.com/assets/okotoks/favicon-32x32-0a4d9e8c510d107cdd9468f95f3b22182c460606b5f6a7cae3ac2b8e3805c14e.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://okotoksonline.com/assets/okotoks/favicon-16x16-d9bf99dcb1da224957bc6cfa2460a56959dff75fb235fb5a1c507ff33640364f.png">
    <link rel="manifest" href="https://okotoksonline.com/assets/okotoks/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://okotoksonline.com/assets/okotoks/safari-pinned-tab-1485975491974ad1afc6e8137770b2370e270ada5f35bd784ddc689ad12c9b7a.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <meta property="og:site_name"   content="OkotoksOnline" />
    <meta property="og:url"         content="https://okotoksonline.com/local-news?id=38907" />
    <meta property="og:title"       content="OkotoksOnline" />
    <meta property="og:image"       content="https://okotoksonline.com/assets/okotoks/thumb-default-60850603606ad00caa4bd8fb080fed956d1448cb17c38b32bfde87aee17c578d.png" />
    <meta property="og:description" content="OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://okotoksonline.com/local-news?id=38907">
    <meta property="twitter:title"       content="OkotoksOnline" />
    <meta property="twitter:image"       content="https://okotoksonline.com/assets/okotoks/thumb-default-60850603606ad00caa4bd8fb080fed956d1448cb17c38b32bfde87aee17c578d.png" />
    <meta property="twitter:description" content="OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area." />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-49"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      //clear before turbolinks caches page state
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
      //clear for browser navigation
      window.addEventListener('popstate', function (event) {
        if(!window.location.href.includes("&slide=")) {
          cleanupGPT()
        }
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";
  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1642787068267";
  var GAM_BB_CODE         = "oko-all-bigbox";
  var GAM_LEADER_ID       = "1642787126940";
  var GAM_LEADER_CODE     = "oko-all-leader";
  var GAM_SW_ID           = '1642787172207';
  var GAM_SW_CODE         = 'oko-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-1125004-49', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NH68MPD');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            -4°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search OkotoksOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="The Eagle 100.9" class="radio-btn" id="radio1-sidenav" href="/eagle1009"><img src="/assets/okotoks/radio1-light-983235564bc94f9b0bcfaab3f36dbc510c5e5eafb41a969284f1cf32baf3a57f.svg" /></a>
          <a class="subnav-item radio-btn text-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/okotoks">Podcasts</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/okotoks">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://okotoks.garagesalejunkie.ca">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/caught-listening-with-xplornet">Caught Listening with Xplornet</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/0-to-100-super-simple-trivia">0 to 100 Super Simple Trivia</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/theeagle1009">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://instagram.com/theeagle100.9">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/TheEagle1009">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/user/theeagle1009">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard">
    <div id='div-gpt-ad-1642787126940-Lb0' class='billboard-container'></div>
  </div>
  <script>
    googletag.cmd.push(function(){
          mappingadleader1 = googletag.sizeMapping().
          addSize([992, 0], [[970, 250], [728, 90], 'fluid']).
          addSize([768, 0], [[728, 90], 'fluid']).
          addSize([468, 0], [[468, 60], 'fluid']).
          addSize([0, 0], [[320, 50], [1, 1], 'fluid']).
          build();
      s = googletag.defineSlot('/50748803/oko-all-leader', [[970, 250], [728, 90], [468, 60], [320, 50], 'fluid'], 'div-gpt-ad-1642787126940-Lb0');
      s.defineSizeMapping(mappingadleader1)
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
      });
  </script>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="OkotoksOnline" id="main-logo" src="/assets/okotoks/main-logo-a1136413b5cb1faddab6671751bc66b73707a775f39444623b04fd69ba203582.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">-4°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/ckuv/console/', 'The Eagle 100.9', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to The Eagle 100.9">
                <img alt="Listen to The Eagle 100.9" class="nav-listen-btn" id="nav-play-btn" src="/assets/okotoks/play-1b3dc6d7605ad81a0329bc8909df76ec3f987895fd9a0ff82b15deab5653aceb.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/okotoks/nav-hamburger-1db38c8c3a532142cd3a2f98b0fe66402ea1dbfb3e01ef861abbf663ed3fe067.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb0"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb0').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb0');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/fire-breaks-out-at-home-in-okotoks-on-good-friday" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/fire_mount_rae_okotoks_008_april_2022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/okotoks/gallery-icon-1b36f628dc276188acb5f87ab53a4038d552b72f08596566885b7f42947467e8.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/fire-breaks-out-at-home-in-okotoks-on-good-friday">Fire breaks out at home in Okotoks on Good Friday</a></h3>
      <span class="info card-date">about 16 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/good-friday-and-easter-sunday-services-for-okotoks-2" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/Okotoks%20United%20Church%20-%20April%2014%202022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/good-friday-and-easter-sunday-services-for-okotoks-2">Good Friday and Easter Sunday Services for Okotoks</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/good-friday-and-easter-sunday-services-for-high-river" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/united_church_may_27_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/good-friday-and-easter-sunday-services-for-high-river">Good Friday and Easter Sunday Services for High River</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/0-to-100-super-simple-trivia" id="contest-tile-button">
        <img alt="0 to 100 Super Simple Trivia" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-04/2022-03-31_0to100Trivia_Feature.jpg" />
      </a>
      <a href="/contests/caught-listening-with-xplornet" id="contest-tile-button">
        <img alt="Caught Listening with Xplornet" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-02-17-CaughtListening-Feature.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2021-RoadReports-GiantHeader_0.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb1"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb1').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb1');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/what-to-expect-from-the-weather-over-easter-weekend" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/Foothills%20county%20sign.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/what-to-expect-from-the-weather-over-easter-weekend">What to expect from the weather over Easter weekend</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/town-shows-recognition-for-three-inspiring-youth" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/DofE%20award%20april%2011%20edited.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/town-shows-recognition-for-three-inspiring-youth">Town Shows Recognition for Three Inspiring Youth</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/okotokian-looking-to-preserve-towns-old-welcome-signs" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/okotoks%20sign%20april%2013%202022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/okotokian-looking-to-preserve-towns-old-welcome-signs">Okotokian looking to preserve town's old welcome signs</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/90769" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Sat, Apr 16, 10:13 AM</p>
        </div>
        <div class="main">
          <h3 id="title">20th Annual Juried Members Exhibition</h3>
        </div>
      </a>
      <a href="/events/90660" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Sun, Apr 17, 10:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Family Easter Brunch</h3>
        </div>
      </a>
      <a href="/events/89954" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Tue, Apr 19,  7:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">PIGS: Canada&#39;s Pink Floyd - Coming Back to Life Tour</h3>
        </div>
      </a>
      <a href="/events/90416" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Wed, Apr 20,  2:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">National Canadian Film Day - Beans</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb2"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb2').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb2');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/solar-farm-proposal-near-frank-lake-heats-up-locals" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/brooks_solar_farm_001_april_2022_elemental_energy_instagram.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/solar-farm-proposal-near-frank-lake-heats-up-locals">Solar farm proposal near Frank Lake heats up locals</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/two-suspects-arrested-after-being-found-sleeping-on-the-side-of-the-road" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/RCMPhwy16.jpeg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/two-suspects-arrested-after-being-found-sleeping-on-the-side-of-the-road">Two suspects arrested after being found sleeping on the side of the road</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/okotoks-family-reeling-after-shooting-death-of-daughter-in-calgary" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/jamie%20scheible.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/okotoks-family-reeling-after-shooting-death-of-daughter-in-calgary">Okotoks family reeling after shooting death of daughter in Calgary</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb3"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb3').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb3');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/de-winton-residents-implore-foothills-county-not-to-kill-the-hill" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/Old%20MacLeod%20trail%20sign.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/de-winton-residents-implore-foothills-county-not-to-kill-the-hill">De Winton residents implore Foothills County not to "Kill the Hill"</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/video-payphones-in-okotoks-to-make-their-last-call" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/okotoks%20payphone%20april%202022%204.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            <img alt="Video Play icon" id="video-icon" src="/assets/okotoks/video-play-icon-7b1803fd953154d3252c01e17e3b1df583cfcb78852addb503d67fae7e47af98.svg" />
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/video-payphones-in-okotoks-to-make-their-last-call">VIDEO: Payphones in Okotoks to make their last call</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/700-swans-a-swimming-at-frank-lake" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/frank_lake_009_april_2022_supplied_lacey_cosgrave.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/700-swans-a-swimming-at-frank-lake">700+ Swans a swimming at Frank Lake</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=38907&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=38907&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 178" href="/local-news?id=38907&amp;page=178">178</a> <a aria-label="Page 179" href="/local-news?id=38907&amp;page=179">179</a> <a class="next_page" rel="next" href="/local-news?id=38907&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
