<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="B5kdHpCs2McGHnwc9isOZdVdu3hpuDeZYeA34zfEVJxLVVceOsHiMMP+Uj0/hJ6IEc+XkqWmmQ1vFpJBlxPxfA==" />
    

    <link rel="stylesheet" media="all" href="/assets/okotoks-ca3fdafee36be6aa5c13ddc03816002ce9a2003061486132ecb245b28d01e54d.css" data-turbolinks-track="reload" />
    <script src="/assets/okotoks-d73d082f5234d5f1e5dfd01eeaed24b725216847bc945a078715842f1522c773.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://okotoksonline.com/assets/okotoks/apple-touch-icon-cb9fcc0ba433d6935836609566057795834d21ff223f3ea2bc0d39680a80e799.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://okotoksonline.com/assets/okotoks/favicon-32x32-0a4d9e8c510d107cdd9468f95f3b22182c460606b5f6a7cae3ac2b8e3805c14e.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://okotoksonline.com/assets/okotoks/favicon-16x16-d9bf99dcb1da224957bc6cfa2460a56959dff75fb235fb5a1c507ff33640364f.png">
    <link rel="manifest" href="https://okotoksonline.com/assets/okotoks/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://okotoksonline.com/assets/okotoks/safari-pinned-tab-1485975491974ad1afc6e8137770b2370e270ada5f35bd784ddc689ad12c9b7a.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <meta property="og:site_name"   content="OkotoksOnline" />
    <meta property="og:url"         content="https://okotoksonline.com/local-news?id=37228" />
    <meta property="og:title"       content="OkotoksOnline" />
    <meta property="og:image"       content="https://okotoksonline.com/assets/okotoks/thumb-default-60850603606ad00caa4bd8fb080fed956d1448cb17c38b32bfde87aee17c578d.png" />
    <meta property="og:description" content="OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://okotoksonline.com/local-news?id=37228">
    <meta property="twitter:title"       content="OkotoksOnline" />
    <meta property="twitter:image"       content="https://okotoksonline.com/assets/okotoks/thumb-default-60850603606ad00caa4bd8fb080fed956d1448cb17c38b32bfde87aee17c578d.png" />
    <meta property="twitter:description" content="OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area." />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-49"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";

  var REV_BIGBOX_ID       = "";

  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1642787068267";
  var GAM_BB_CODE         = "oko-all-bigbox";
  var GAM_LEADER_ID       = "1642787126940";
  var GAM_LEADER_CODE     = "oko-all-leader";
  var GAM_SW_ID           = '1642787172207';
  var GAM_SW_CODE         = 'oko-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-1125004-49', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NH68MPD');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            -11°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search OkotoksOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="The Eagle 100.9" class="radio-btn" id="radio1-sidenav" href="/eagle1009"><img src="/assets/okotoks/radio1-light-983235564bc94f9b0bcfaab3f36dbc510c5e5eafb41a969284f1cf32baf3a57f.svg" /></a>
          <a class="subnav-item radio-btn text-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/okotoks">Podcasts</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/okotoks">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://okotoks.garagesalejunkie.ca">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/caught-listening-with-xplornet">Caught Listening with Xplornet</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/caught-listening-with-xplornet">Caught Listening with Xplornet</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/theeagle1009">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://instagram.com/theeagle100.9">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/TheEagle1009">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/user/theeagle1009">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard"></div>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="OkotoksOnline" id="main-logo" src="/assets/okotoks/main-logo-a1136413b5cb1faddab6671751bc66b73707a775f39444623b04fd69ba203582.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">-11°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/ckuv/console/', 'The Eagle 100.9', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to The Eagle 100.9">
                <img alt="Listen to The Eagle 100.9" class="nav-listen-btn" id="nav-play-btn" src="/assets/okotoks/play-1b3dc6d7605ad81a0329bc8909df76ec3f987895fd9a0ff82b15deab5653aceb.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/okotoks/nav-hamburger-1db38c8c3a532142cd3a2f98b0fe66402ea1dbfb3e01ef861abbf663ed3fe067.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/local-organizations-show-support-for-pink-shirt-day" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/oko%20rcmp%20pink%20shirt%20day%202022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/local-organizations-show-support-for-pink-shirt-day">Local Organizations Show Support for Pink Shirt Day</a></h3>
      <span class="info card-date">about 6 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/covid-19-vaccines-for-kids-5-11-to-be-more-widely-available" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/51555337936_07b4f93792_k.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/covid-19-vaccines-for-kids-5-11-to-be-more-widely-available">COVID-19 vaccines for kids 5-11 to be more widely available</a></h3>
      <span class="info card-date">about 6 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/journalism-course-to-be-offered-at-highwood-high-school" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/highwood_generic_004_oct_10_19.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/journalism-course-to-be-offered-at-highwood-high-school">Journalism Course to be Offered at Highwood High School</a></h3>
      <span class="info card-date">about 7 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/caught-listening-with-xplornet" id="contest-tile-button">
        <img alt="Caught Listening with Xplornet" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-02-17-CaughtListening-Feature.png" />
      </a>
      <a href="/contests/caught-listening-with-xplornet" id="contest-tile-button">
        <img alt="Caught Listening with Xplornet" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-02-17-CaughtListening-Feature.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2021-RoadReports-GiantHeader_0.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/e-scooters-returning-to-okotoks-this-year" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-08/bird_e-scooters_june_22_2021_jd_0047%20%281%29.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/e-scooters-returning-to-okotoks-this-year">E-Scooters Returning to Okotoks This Year</a></h3>
      <span class="info card-date">about 17 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/locally-written-play-finally-set-to-premiere" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/CO%20Feb%202022%20Dewdney%20Players.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/locally-written-play-finally-set-to-premiere">Locally-Written Play Finally Set to Premiere</a></h3>
      <span class="info card-date">about 18 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/town-of-high-river-looking-at-wildfire-mitigation" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/wallacevill_feb_22_2022_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/town-of-high-river-looking-at-wildfire-mitigation">Town Of High River Looking At Wildfire Mitigation</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/86502" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Wed, Feb 23,  6:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Social Media for Business Owners-Creating Engaging Content</h3>
        </div>
      </a>
      <a href="/events/87036" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Wed, Feb 23,  7:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Arrowsmith Program provided by Ck2 Inc. VIRTUAL OPEN HOUSE</h3>
        </div>
      </a>
      <a href="/events/84755" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Wed, Feb 23,  8:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">O.F.F. Monthly Flicks - Bridget Jones&#39; Diary</h3>
        </div>
      </a>
      <a href="/events/85213" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Thu, Feb 24,  5:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Exploring New Mediums: Gouache (13-18y)</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/courthouses-reopen-to-in-person-trials" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/okotoks_courthouse_feb_22-2022_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/courthouses-reopen-to-in-person-trials">Courthouses Reopen To In-Person Trials</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/unusual-theft-at-shoppers-drug-mart-involved-a-large-green-compost-bin" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/shoppers_drug_mart_suspect_001_feb_15_2022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/okotoks/gallery-icon-1b36f628dc276188acb5f87ab53a4038d552b72f08596566885b7f42947467e8.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/unusual-theft-at-shoppers-drug-mart-involved-a-large-green-compost-bin">Unusual theft at Shoppers Drug Mart involved a large green compost bin</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/piece-of-land-a-challenge-for-town-of-high-river" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/field_after_snow_feb_16_2022_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/piece-of-land-a-challenge-for-town-of-high-river">Piece Of Land A Challenge For Town Of High River</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/okotoks-usurped-as-albertas-largest-town" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/muni_winter_2019.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/okotoks-usurped-as-albertas-largest-town">Okotoks Usurped as Alberta's Largest Town</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/fsd-establishes-team-to-implement-new-curriculum" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/adriana_lagrange_education_minister_april_2021.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/fsd-establishes-team-to-implement-new-curriculum">FSD Establishes Team To Implement New Curriculum</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/mla-calls-out-ineffective-measures-in-support-of-a-full-return-to-normal" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/rj_sigurdson_in_office_file_photo_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/mla-calls-out-ineffective-measures-in-support-of-a-full-return-to-normal">MLA Calls Out Ineffective Measures in Support of a Full Return to Normal</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=37228&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=37228&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 162" href="/local-news?id=37228&amp;page=162">162</a> <a aria-label="Page 163" href="/local-news?id=37228&amp;page=163">163</a> <a class="next_page" rel="next" href="/local-news?id=37228&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
