<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wISVSvZQCtR2ISSrZYyp38Amdz/7ZTUoTWmA1RGNT7nUDii0fxbYr4gpEksieOUDd6lb5ttbaeTEf6A9lYVwBA==" />
    

    <link rel="stylesheet" media="all" href="/assets/okotoks-8b2ebf6b4d654287cc323805a8bd3bc9d3bf4cba0b1c346ea55e43f588a7280b.css" data-turbolinks-track="reload" />
    <script src="/assets/okotoks-dc97dbe116da258ea23dbd9f043d88d2929f5b7cfad4cde9f7faa7f1aba64a94.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->
    
    <link rel="apple-touch-icon" sizes="57x57" href="https://okotoksonline.com/assets/okotoks/apple-icon-57x57-a96ccdd9390123c70856d14ac00bfde9f455b7464f881e9e53f4c888ef1045b4.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://okotoksonline.com/assets/okotoks/apple-icon-60x60-ac03358940ad2784d22fbfdb3352f6e61e33d80aff9dafe38a1112ff5fd4a7dd.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://okotoksonline.com/assets/okotoks/apple-icon-72x72-cafcd51650562e1062d0f3c57df5fc57a85013c045957e75242d42055390f891.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://okotoksonline.com/assets/okotoks/apple-icon-76x76-22ff03e2a3505db858e5260159d8bc344af73c369f76e35984142131e5b034ec.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://okotoksonline.com/assets/okotoks/apple-icon-114x114-1fab0553c5f79cdc8f604262792045fba56c150a5dfeebcd0147f67a9261c80a.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://okotoksonline.com/assets/okotoks/apple-icon-120x120-b22da1ede7350fa4986dd3066b8f8a1cd375eab4b11848221f47edfb686907ab.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://okotoksonline.com/assets/okotoks/apple-icon-144x144-f8b775bb726bead6fbfce5cb4a2032902e9860e67a3dbcec37c1737719bbcfd5.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://okotoksonline.com/assets/okotoks/apple-icon-152x152-6a6a4dbbf375151d2a98f56dbf1fce07a7176aad17d2bb83df764ed7f24ac9e3.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://okotoksonline.com/assets/okotoks/apple-icon-180x180-725dad46d8a49133d31c600f5e7ec9502ac0d5b3b08c6f90841501e3348ee12b.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://okotoksonline.com/assets/okotoks/android-icon-192x192-10a69a2bab809ec9f3ff6f24e01fa178cc26143505f9c6112bee5605cd7f4e04.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://okotoksonline.com/assets/okotoks/favicon-32x32-81ffbd2ac35c2bef96aa313db5e951c7f9089215388d4a9b312bb04fd75e77d3.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://okotoksonline.com/assets/okotoks/favicon-96x96-070d2848bd83f6b7e897c33a912d6606d8c442ae79c858d6a8eb2a76016c606d.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://okotoksonline.com/assets/okotoks/favicon-16x16-66192677e6a36501f2268e322d8f8996bab3bee1f02afabc24f9134452a7d154.png">
    <link rel="manifest" href="https://okotoksonline.com/assets/okotoks/manifest-27eca3e8297eb7ff340deb3849b210185a459b3845456aa4d0036f6d966b3518.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="https://okotoksonline.com/assets/okotoks/ms-icon-144x144-f8b775bb726bead6fbfce5cb4a2032902e9860e67a3dbcec37c1737719bbcfd5.png">
    
    <meta property="og:site_name"   content="OkotoksOnline" />
    <meta property="og:url"         content="https://okotoksonline.com/local-news?id=36990" />
    <meta property="og:title"       content="OkotoksOnline" />
    <meta property="og:image"       content="https://okotoksonline.com/assets/okotoks/thumb-default-60850603606ad00caa4bd8fb080fed956d1448cb17c38b32bfde87aee17c578d.png" />
    <meta property="og:description" content="OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://okotoksonline.com/local-news?id=36990">
    <meta property="twitter:title"       content="OkotoksOnline" />
    <meta property="twitter:image"       content="https://okotoksonline.com/assets/okotoks/thumb-default-60850603606ad00caa4bd8fb080fed956d1448cb17c38b32bfde87aee17c578d.png" />
    <meta property="twitter:description" content="OkotoksOnline.com - Local news, Weather, Sports, and Job Listings for Okotoks, Alberta, and area." />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1125004-49"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      //clear before turbolinks caches page state
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
      //clear for browser navigation
      window.addEventListener('popstate', function (event) {
        if(!window.location.href.includes("&slide=")) {
          cleanupGPT()
        }
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";
  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1642787068267";
  var GAM_BB_CODE         = "oko-all-bigbox";
  var GAM_LEADER_ID       = "1642787126940";
  var GAM_LEADER_CODE     = "oko-all-leader";
  var GAM_SW_ID           = '1642787172207';
  var GAM_SW_CODE         = 'oko-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-1125004-49', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NH68MPD');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            10°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search OkotoksOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a data-turbolinks="false" class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="The Eagle 100.9" class="radio-btn" id="radio1-sidenav" href="/eagle1009"><img src="/assets/okotoks/radio1-light-983235564bc94f9b0bcfaab3f36dbc510c5e5eafb41a969284f1cf32baf3a57f.svg" /></a>
          <a class="subnav-item radio-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/okotoks"><img src="/assets/podcastville-tile-346c6dc25563271a1990e9ad308d04815ab214aa5093cf8732d4fdca8ebd80a4.svg" /></a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/okotoks">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://okotoks.garagesalejunkie.ca">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/post-your-pet-with-xplornet">Post Your Pet with Xplornet</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/theeagle1009">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://instagram.com/theeagle100.9">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/TheEagle1009">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/user/theeagle1009">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard">
    <div id='div-gpt-ad-1642787126940-Lb0' class='billboard-container'></div>
  </div>
  <script>
    googletag.cmd.push(function(){
          mappingadleader1 = googletag.sizeMapping().
          addSize([992, 0], [[970, 250], [1, 1], [728, 90], 'fluid']).
          addSize([768, 0], [[728, 90], [1, 1], 'fluid']).
          addSize([468, 0], [[468, 60], [1, 1], 'fluid']).
          addSize([0, 0], [[320, 50], [1, 1], 'fluid']).
          build();
      s = googletag.defineSlot('/50748803/oko-all-leader', [[970, 250], [728, 90], [468, 60], [320, 50], [1, 1], 'fluid'], 'div-gpt-ad-1642787126940-Lb0');
      s.defineSizeMapping(mappingadleader1)
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
      });
  </script>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="OkotoksOnline" id="main-logo" src="/assets/okotoks/main-logo-a1136413b5cb1faddab6671751bc66b73707a775f39444623b04fd69ba203582.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">10°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/ckuv/console/', 'The Eagle 100.9', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to The Eagle 100.9">
                <img alt="Listen to The Eagle 100.9" class="nav-listen-btn" id="nav-play-btn" src="/assets/okotoks/play-1b3dc6d7605ad81a0329bc8909df76ec3f987895fd9a0ff82b15deab5653aceb.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/okotoks/nav-hamburger-1db38c8c3a532142cd3a2f98b0fe66402ea1dbfb3e01ef861abbf663ed3fe067.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <script src="/assets/pagination-fc949463be5f8ef1315eef67629502f5a722429c7296e8d639609fedcc58dd81.js" data-turbolinks-track="false"></script>
<div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb0"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb0').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb0');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/province-invests-in-u-of-c-veterinary-school" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/uofc_vet_school_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/province-invests-in-u-of-c-veterinary-school">Province invests in U of C Veterinary School</a></h3>
      <span class="info card-date">about 1 hour ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/okotoks-council-reviews-lessons-learned-after-recent-filming-in-town" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/last_of_us_filming_robinson_drive_okotoks_feb_8_2022_jd_0026.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/okotoks-council-reviews-lessons-learned-after-recent-filming-in-town">Okotoks council reviews 'Lessons Learned' after recent filming in town</a></h3>
      <span class="info card-date">about 17 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/provincial-government-announces-program-to-boost-organ-donations" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/rj%20organ%20donation%20may%205%202022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/provincial-government-announces-program-to-boost-organ-donations">Provincial government announces program to boost organ donations</a></h3>
      <span class="info card-date">about 18 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/post-your-pet-with-xplornet" id="contest-tile-button">
        <img alt="Post Your Pet with Xplornet" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-05/2022-PostYourPet-Feature.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2021-RoadReports-GiantHeader_0.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb1"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb1').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb1');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/before-and-after-school-programs-coming-to-okotoks-and-high-river" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/holy_spirit_academy_may21_2020_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/before-and-after-school-programs-coming-to-okotoks-and-high-river">Before and after school programs coming to Okotoks and High River</a></h3>
      <span class="info card-date">about 18 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/avian-flu-killing-birds-skunks-at-frank-lake" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/frank_lake_004_april_07_2022.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/avian-flu-killing-birds-skunks-at-frank-lake">Avian Flu killing birds, skunks at Frank Lake</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/phase-one-of-town-plan-consultation-begins" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/craig_stanley_rec_facilities_bylaw_mtg_002.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/phase-one-of-town-plan-consultation-begins">Phase one of Town Plan consultation begins</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/91233" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Wed, May 11,  4:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Texture Making in Art (6-9y)</h3>
        </div>
      </a>
      <a href="/events/93067" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Thu, May 12, 11:39 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Call for Submissions!</h3>
        </div>
      </a>
      <a href="/events/83971" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Thu, May 12,  7:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">The Big Rock Variety Show: Featuring James Jordan &amp;amp;amp; Jeff Newman @RPAC!</h3>
        </div>
      </a>
      <a href="/events/92494" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Fri, May 13, 10:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">&#39;Friends of the Okotoks Library&#39; Book Sale</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb2"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb2').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb2');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/garth-brooks-adds-a-second-show-at-commonwealth" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/Edmonton_Website_1240x544_announce_2ndshow.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/garth-brooks-adds-a-second-show-at-commonwealth">Garth Brooks adds a second show at Commonwealth</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/snowfall-warning-in-effect-this-morning" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/winter_in_may_001_may_09_2022.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/snowfall-warning-in-effect-this-morning">Snowfall warning in effect this morning</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/high-river-houses-bringing-in-good-prices" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/town_house_sale_april_18_001.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/high-river-houses-bringing-in-good-prices">High River houses bringing in good prices</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1642787068267-bb3"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1642787068267-bb3').is(':visible')){
      s = googletag.defineSlot('/50748803/oko-all-bigbox', [300, 250], 'div-gpt-1642787068267-bb3');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/calgary-stampede-adds-powwow-to-this-years-event" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/powwow_flickr_calgary%2Bstampede_blake_chorley_1.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/calgary-stampede-adds-powwow-to-this-years-event">Calgary Stampede adds powwow to this year's event</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/hot-air-balloons-preparing-for-september-return" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/hot_air_balloons.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/hot-air-balloons-preparing-for-september-return">Hot air balloons preparing for September return</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/increasing-cost-of-diesel-keeps-trucking-companies-on-the-back-foot" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2020-04/trucks.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/increasing-cost-of-diesel-keeps-trucking-companies-on-the-back-foot">Increasing cost of diesel keeps trucking companies on the back foot</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=36990&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=36990&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 187" href="/local-news?id=36990&amp;page=187">187</a> <a aria-label="Page 188" href="/local-news?id=36990&amp;page=188">188</a> <a class="next_page" rel="next" href="/local-news?id=36990&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
